Tagwpプラグイン

WpTouchでiframeを使用すると表示が崩れる

WpTouchをUpDateしたところ、<iframe>を使用したページで
ページデザインが崩れてしまう事態に遭遇した。
例えば当サイトのYouTubeの動画を共有しているページは
<iframe>を使用して埋め込んでいる。

すると、以下のようにWPtouchの「Header & Menu」で設定した色が、
アイキャッチ画像の下まで続いてしまう(bodyまで侵してしまう)ことがわかる。

wpt10 続きを読む

db-cache-reloded-fixのエラー

db-cache-reloded-fixのエラー

PHP Warning:  Parameter 1 to wpdb::escape_by_ref() expected to be a reference, value given in D:\*****\Public_html\myblog\wp-content\plugins\db-cache-reloaded-fix\db-module-wrapper.php on line 450

wordpressのキャッシュ系プラグインdb-cache-reloded-fixにエラーが出るようになりました。

続きを読む

「Ktai Style」と「SI CAPTCHA Anti-Spam」の共存

どうも携帯でこのブログとか他のWordPressで作ったブログに
Si Captchaの画像が出ないなぁと思っていて、以前までは表示されていたことを
思い出しました。 続きを読む

jetpackのエラー

フラグインを有効化しようとしたところ画面上部にエラーが・・・

  重大なエラーを引き起こしたため、プラグインを有効化できませんでした。
Warning: require_once(D:\webdirectry\Public_html\myblog\wp-content\plugins\jetpack/require-lib.php): failed to open stream: No such file or directory in D:\webdirectry\Public_html\myblog\wp-content\plugins\jetpack\jetpack.php on line 54 Fatal error: require_once(): Failed opening required 'D:\webdirectry\Public_html\myblog\wp-content\plugins\jetpack/require-lib.php' (include_path='D:\webdirectry\Public_html\myblog\wp-content\plugins\wp-tmkm-amazon/pear;.;C:\php\pear') in D:\webdirectry\Public_html\myblog\wp-content\plugins\jetpack\jetpack.php on line 54

/require-lib.phpでエラーを引き起こしている。
どうも lib.phpが見つからないようだ。

WordPress更新!おっとその前に!

20131108-092807.jpg

WordPressは、iOSのように更新があると管理画面の上に
バージョンアップを促す文章が表示され、簡単にアップすることが出来ます。

例えば、筆者は現在WP3.5.2で利用していますが、
管理画面に「WordPress3.6が利用可能です。更新してください。」
という表示が出ています。

しかし、これを安易に更新してしまうと現在、問題なく
使用できている人には、なんらしかの問題が出る可能性があります。 続きを読む

いつのまにかWordPressが落ちていた

20131108-092807.jpg

最近、このWPブログに投稿していなかった。
自分で自分のブログを閲覧するというコトもなく、
今朝、なんの気無しに暫くぶりに覗いて見ると、なんとPHPのFatal errorが出ていました。

続きを読む